Back to overview
Downtime
Live tracking pages are currently offline
Feb 06 at 08:00am GMT
Affected services
live.opentracking.com
Resolved
Feb 06 at 11:00am GMT
A fix has been implemented by cloudflare.
Affected services
Updated
Feb 06 at 09:00am GMT
We're continuing to monitor but the fix looks to be working.
Affected services
Created
Feb 06 at 08:00am GMT
Due to an ongoing incident with our hosting provider, Cloudflare, we are unable to access live tracking pages at present. They are investigating and will update us shortly.
Affected services